Skip to content
11月 10 / rakkyoo

rubyでrequire


最近,rubyを始めてみようかと思っています.
インストールした「mysql」をruby経由で操作するとき,

require ‘mysql’

としただけでは,だめなのですね.

require ‘rubygems’
require ‘mysql’

とすれば,requireできました.

ゆるりと,ゆっくりと,rubyを使ってみたいなと思っています.

Leave a comment

CAPTCHA


This blog is kept spam free by WP-SpamFree.

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください